Results 1 to 8 of 8

Thread: Network problem with YouTube.

  1. #1
    Resurrected Guest

    Default Network problem with YouTube.

    Browsing the Internet, games, Hulu, netflix, everything works except for YouTube.

    Speedtest.net says 12 Megabit download and I can't stream YouTube videos worth shit.

    Not even 360p, I load the video and it plays for 10 seconds and then it starts to buffer, if I pause it then it will start to buffer, as soon as I play the video, it will start loading the video and it'll pause the video.

    But before (on the same download rate, same setup, same computer, everything) I was able to stream 720p full videos in like 5 seconds.

    Running fiberoptics with ISP centurylink.

    Any help?
    Browsing and gaming is fine, just YouTube is giving me problems with streaming only. I can download a YouTube video within 10 seconds.
    It's ANY YouTube video.

    -Any help appreciated

  2. #2
    Join Date
    Apr 2011
    Location
    Germany
    Posts
    626
    Thanks
    801
    Thanked 409 Times in 216 Posts

    Default

    i have this sometimes too..

    i restart always pc and reboot rutor...it always helps

  3. #3
    Resurrected Guest

    Default

    Quote Originally Posted by Michisg View Post
    i have this sometimes too..

    i restart always pc and reboot rutor...it always helps

    Reset and reconfigured modem and router and even did a hard reset and unplugged for 15 minutes.

    I rebooted PC many times.

    Still didn't help.

    YouTube has been doing this to me for over a month now.

  4. #4
    Join Date
    Jun 2000
    Posts
    603
    Thanks
    241
    Thanked 995 Times in 330 Posts

    Default

    update your flash player luls

  5. #5
    Resurrected Guest

    Default

    I did this also..

    I have the latest version.

  6. #6
    Join Date
    Apr 2011
    Location
    Germany
    Posts
    626
    Thanks
    801
    Thanked 409 Times in 216 Posts

    Default

    update your browser

  7. #7
    Join Date
    Jan 2010
    Location
    America
    Posts
    244
    Thanks
    510
    Thanked 172 Times in 120 Posts

    Default

    youtube has ben doing alot of updates lately, and it makes the videos LOAD sooooo slow lately.
    [SIGPIC][/SIGPIC]

  8. #8
    Join Date
    Aug 2019
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    There should be no problems with YouTube

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •